juin 2019

Notes (1)

Babel.js et compatibilité IE

Je dois encore aujourd'hui coder du javascript compatible avec IE 11. Certains clients installent même ce navigateur sous Windows 10 à cause d'une addiction aux ActiveX. Mais comme j'en ai un peu marre (1) d'écrire du code en me privant des nouveautés ES6 ou (2) réécrire du code moderne à la sauce "vieille école" (j'ai fait ça ces dix dernières années, ça commence un peu à me courir), j'ai décidé de jeter un œil à Babel. petit topo introductif.

Oeuvres (6)